• Caro Visitante, por que não gastar alguns segundos e criar uma Conta no Fórum Valinor? Desta forma, além de não ver este aviso novamente, poderá participar de nossa comunidade, inserir suas opiniões e sugestões, fazendo parte deste que é um maiores Fóruns de Discussão do Brasil! Aproveite e cadastre-se já!

Forum Valinor Database Error

Vëon

Do you know what time it is?
Quando eu tento entrar no tópico que eu criei, esse aqui, tá dando erro. Qualquer outro tópico abre, e se eu deslogar consigo abrir normal.

attachment.php
 

Anexos

  • Erro.jpg
    Erro.jpg
    110 KB · Visualizações: 134

Deriel

Administrador
eu acho que isso foi consequência de algo acontecido ontem

tenta limpar seu cache ou recarregar com F5
 

Indily

Balrog de Pantufas Fofas
Usuário Premium
Chefinho, isso aconteceu ontem repetidas vezes comigo e com o Elendil, inclusive no portal de colaboração....
Fora que do nada deu uma lentidão absurda nas páginas... demorou um pouco pra voltar.
 

Vëon

Do you know what time it is?
Voltou a acontecer aqui, talvez tenha a ver com o novo post no tópcio, porque até então estava abrindo normal. :think:
 

Vëon

Do you know what time it is?
OK, entendi uma coisa, limpar o cache/F5 não resolveu o problema, é que junto eu limpei o login e fui deslogado do site, por isso consegui entrar no tópico. Depois fiz o login novamente e quando vi nova mensagem lá fui entrar e não deu, mas é porque estava logado.

Já limpei o cache mais umas 2 vezes agora e quando logo no forum acontece o problema. Estranho porque esse tópico aqui eu criei e consigo entrar normalmente.
 

Indily

Balrog de Pantufas Fofas
Usuário Premium
Deriel, eu tentei clicar no teu nome pela página inicial e ao invés de entrar no perfil tbém deu... qquer nome que clico lá do quem está online da nisso!
 

Fëanor

Fnord
Usuário Premium
Também obtive erro aqui, por duas vezes, sempre após enviar um novo post/tópico. Apesar do erro, as submissões deram certo. O erro aparecia ao tentar redirecionar para o post/tópico.

O seguinte relatório veio junto ao criar um novo tópico:

Código:
Database error in vBulletin 3.8.6:

Invalid SQL:

### INSERT QUERY GENERATED BY fetch_query_sql() ###
INSERT INTO fbb_log
	(`timeline`, `userid`, `fbuid`, `function`, `result`, `data`, `is_exception`)
VALUES
	('1288104304', '5719', '1228743771:a1dbb673b64015f7c1d70a32-1228743771', '2001', '1228743771_1485502897401', 'a:3:{s:7:\"message\";s:63:\"has just posted a new thread under XI Encontro Nacional Valinor\";s:9:\"target_id\";N;s:3:\"uid\";N;}', '0');

MySQL Error   : Unknown column 'is_exception' in 'field list'
Error Number  : 1054
Request Date  : Tuesday, October 26th 2010 @ 12:45:04 PM
Error Date    : Tuesday, October 26th 2010 @ 12:45:04 PM
Script        : http://forum.valinor.com.br/showthread.php?p=2048237
Referrer      : http://forum.valinor.com.br/newthread.php?do=newthread&f=251
IP Address    : 201.3.92.220
Username      : Fëanor
Classname     : vB_Database
MySQL Version : 5.1.50

E o erro persiste ao tentar acessar o tópico.


Vou limpar cache, cookies e dar um hard reload e já digo se funfou ou não.

Edit: é, o problema persiste. E agora já somam bem mais de duas vezes. =P
 
Última edição:

Morfindel Werwulf Rúnarmo

Geofísico entende de terremoto
Espero que não dê outro bug.

Não está acontecendo mais não e os posts duplos, pelo menos avisam que já existe um post seu igual naquele tópico.
 

Lalaith.

Usuário
Ontem aconteceu o mesmo comigo... nenhuma página do fórum abria, mesmo depois de recarregar inúmeras vezes.
Hoje aconteceu apenas uma vez e não mais.
 

Turgon

ワンピース
Eu estou tendo problemas em responder um post quando eu vou direto no citar, que abre a outra página mais completa. Eu aperto no enviar e aparece a página de erro, mas quando volto para o tópico, o meu post aparece normalmente.
 

Valinor 2021

Total arrecadado
R$150,00
Meta
R$4.800,00
Termina em:
Topo