1. Caro Visitante, por que não gastar alguns segundos e criar uma Conta no Fórum Valinor? Desta forma, além de não ver este aviso novamente, poderá participar de nossa comunidade, inserir suas opiniões e sugestões, fazendo parte deste que é um maiores Fóruns de Discussão do Brasil! Aproveite e cadastre-se já!

Dismiss Notice
Visitante, junte-se ao Grupo de Discussão da Valinor no Telegram! Basta clicar AQUI. No WhatsApp é AQUI. Estes grupos tem como objetivo principal discutir, conversar e tirar dúvidas sobre as obras de J. R. R. Tolkien (sejam os livros ou obras derivadas como os filmes)

duvida - the sims

Tópico em 'Jogos Eletrônicos' iniciado por TiMcO, 23 Nov 2002.

  1. TiMcO

    TiMcO Usuário

    daeh , olha soh , eu instalei as expanxao do the sims Gozando a vida , fazendu a festa e o encontro marcado , ai qd eu vo joga eu clico pra ve a cidade no encontro marcado e volta pro meu desktop! o q eu faco!
     
  2. Talvez seja baixa memória. Como o jogo ocupa muito espaço na sua memoria, tenta fechar todos os programas rodando antes de jogar. Se isso nao funcionar, procura um patch ou algo do gênero, que as vezes é bug mesmo.
     
  3. TiMcO

    TiMcO Usuário

    deve se bug pois memoria eu tenho pra da e vende...
     
  4. TiMcO

    TiMcO Usuário

    olha eu respondendo meu proprio tópico ..
    to fikando igual o Ristow heheheheeh
    tipo achei um geito de arruma isso eu instalei o the sims em ferias e arrumo o problem!
    mas ai apareceu otro problema na hora q eu vo cria um sim novo , da erro aparece assim:
    Failed
    Cant createnewperson
     
  5. CrOqUeTe[C.P.M.]

    CrOqUeTe[C.P.M.] Usuário

    eu confesso q no meu nunca deu isso.
    e olha q eu tenho até o bicho vai pegar!
    Se seu PC é bom MESMO 8O, o mínimo q vc poderia fazer era reinstalar tudo de novo.

    a não ser q alguém tenha uma idéia melhor!
     
  6. TiMcO

    TiMcO Usuário

    tipo o meu pc eh um pentium 3 500 , hd e 30 giga , 128 memoria ram , 8 de video , se acha q eh bug do jogo ou meu pc eh uma droga e eu ainda naum percebi?
     
  7. CrOqUeTe[C.P.M.]

    CrOqUeTe[C.P.M.] Usuário

    hehehe! o meu eh um pentium 3 1000mhz hd de 20 giga e o resto eh a mesma coisa!
    Tente reinstalar tudo novamente... se não der certo... aí pergunte a outra pessoa!
     

Compartilhar