1. Caro Visitante, por que não gastar alguns segundos e criar uma Conta no Fórum Valinor? Desta forma, além de não ver este aviso novamente, poderá participar de nossa comunidade, inserir suas opiniões e sugestões, fazendo parte deste que é um maiores Fóruns de Discussão do Brasil! Aproveite e cadastre-se já!

Dismiss Notice
Visitante, junte-se ao Grupo de Discussão da Valinor no Telegram! Basta clicar AQUI. No WhatsApp é AQUI. Estes grupos tem como objetivo principal discutir, conversar e tirar dúvidas sobre as obras de J. R. R. Tolkien (sejam os livros ou obras derivadas como os filmes)

Mudando o tema do fórum

Tópico em 'Ajudas / Dúvidas / Problemas / Etc' iniciado por Clown or Minstrel, 5 Mai 2011.

  1. Clown or Minstrel

    Clown or Minstrel desenvolvedor

    Boa noite,

    Eu não estou conseguindo mudar o tema do fórum.
    Quando houve a mudança dos temas, eu selecionei o tema Mobile. Mas aí a opção de selecionar o tema não aparece mais e eu não consigo voltar para o tema anterior (o Laurelin).
    E neste tema, eu não consigo criar postagens, apenas consigo ler.

    Meu browser é o Opera, mas eu testei com o IE e mesmo assim, não consigo alterar.
     
  2. Thalion

    Thalion Mas que puxa!

  3. Bel

    Bel Moderador Usuário Premium

    Painel de Controle -> Minhas Configurações -> Editar Opções

    Não funciona?
     
  4. Penelope

    Penelope Usuário

    Eu experimentei o tema mobile style e, depois, também não consegui encontrar a opção para alternar o modo de visualização.
    Então, desloguei do fórum e assim que entrei novamente, o tema Laurelin estava funcionando.
     
  5. Clown or Minstrel

    Clown or Minstrel desenvolvedor

    Eu fiz isso e consegui voltar ao tema normal.
    Obrigado!
     
  6. Tali

    Tali Usuário

    Peço socorro! Quem fala aqui é Eriadan, pelo perfil de minha namorada. Fui dar uma de curioso e testar esse tema Mobile, e por ele nada funciona! O "perfil" ou "painel de controle" não aparecem, e qualquer botão que eu tento clicar dá em tela branca, como se estivesse carregando a página, mas não sai dela. Alguém salve o meu perfil, ele caiu no limbo! :naonaona:
     
  7. Penelope

    Penelope Usuário

    Tu já experimentou deslogar, Eriadan/Tali? Foi só dessa maneira que consegui acessar o fórum pelo tema Laurelin novamente.

    Caso não funcione, tente limpar o histórico, cookies e todos esses arquivos temporários da internet. Pode ser que depois disso, a Valinor abra com o tema padrão.
     
  8. Tali

    Tali Usuário

    Acontece que nenhum botão funciona no Mobile (inclusive o "Sair"), nem pelo Firefox nem pelo Chrome. Cai numa tela branca, como se estivesse carregando, mas não sai dela!
     
  9. Ana Lovejoy

    Ana Lovejoy Administrador

    tenta apagar os cookies do seu navegador então.

    edit: deriel, você não acha que é uma boa tirar essa opção, visto o número de usuários que está indo fuçar nisso e não conseguindo voltar ao laurelin?
     
    • Gostei! Gostei! x 1
  10. Elriowiel Aranel

    Elriowiel Aranel Usuário

    Eita, isso tá acontecendo com muita gente [eu inclusa]. Povo, fica o alerta, NÃO testem o Mobile Style. O jeito é aguardar com paciência a volta do Telperion e usar só o Laurelin.

    Ponho aqui citações de esclarecimentos sobre isso que foram feitos em outros tópicos, pra facilitar:

     
  11. Eriadan

    Eriadan Bears. Beets. Battlestar Galactica. Usuário Premium

    Eu já ia postar aqui "Gente, depois de apagar os cookies umas cinco vezes, finalmente funcionou!", mas não, foi dado sumiço da opção Mobile mesmo! :lol:
     
  12. Ana Lovejoy

    Ana Lovejoy Administrador

    se apagar os cookies não tinha funcionado vc não estava apagando direito. na hora de apagar os cookies automaticamente vc desloga. anyway, pedi por email para o deriel desativar, já que o fórum tem tanta gente curiosa =P
     
  13. Elriowiel Aranel

    Elriowiel Aranel Usuário

    Quando aconteceu comigo eu apaguei o histórico todo de uma vez e resolveu.
     
  14. Eriadan

    Eriadan Bears. Beets. Battlestar Galactica. Usuário Premium

    Tipo, deslogava sim, mas quando eu relogava caía ainda no Mobile, não era pra isso acontecer? E do Mobile eu não conseguia ir pra lugar nenhum!

    E valeu, vou controlar minha curiosidade. :mrgreen:
     

Compartilhar