1. Caro Visitante, por que não gastar alguns segundos e criar uma Conta no Fórum Valinor? Desta forma, além de não ver este aviso novamente, poderá participar de nossa comunidade, inserir suas opiniões e sugestões, fazendo parte deste que é um maiores Fóruns de Discussão do Brasil! Aproveite e cadastre-se já!

Dismiss Notice
Visitante, junte-se ao Grupo de Discussão da Valinor no Telegram! Basta clicar AQUI. No WhatsApp é AQUI. Estes grupos tem como objetivo principal discutir, conversar e tirar dúvidas sobre as obras de J. R. R. Tolkien (sejam os livros ou obras derivadas como os filmes)

[MUD] Duvida no KildClient - Falta perl58.dll

Tópico em 'MUD Valinor' iniciado por Déor, 13 Jun 2007.

  1. Déor

    Déor Usuário

    ta instalei o Kidcliente e falta o perl58.dll, no site do kid tem para baixar, eu baixo qualquer um das opções? Quais desses na imagem?
     
    Última edição: 29 Jun 2007
  2. Cildraemoth

    Cildraemoth Usuário

    Re: [MUD] duvida no Client

    Baixe o 5.8.8.820.

    Baixe o para Windows (x86).

    Quanto ao AS package ou MSI, tanto faz, mas o MSI é mais conveniente. É um instalador que guia por todos os passos, depois pode ser desinstalado, etc.
     
  3. Ermehon

    Ermehon Empoeirado

    Também tive esse problema na hora de instalar, só que tava com tanto sono que nem fui procurar o tal perl58.dll, acabei desinstalando =[
    Vou ver se instalo hoje a noite de novo. =]
     
  4. Britto

    Britto rian in riath

    Não consegui acessar o link como faço para baixar agora o perl58??
     
  5. Cildraemoth

    Cildraemoth Usuário

  6. Britto

    Britto rian in riath

    eu baixo todos os programas mas msm assim o kildclient ainda pede o perl5.8
    come q eu faço??
     
  7. Cildraemoth

    Cildraemoth Usuário

    Tem que baixar e instalar o ActivePerl.

    Se você não consegue ler as instruções para saber como instala e usa, ou quais são as alternativas, é melhor nem começar com o mud. Afinal, tem que ler e entender muita coisa lá.
     

Compartilhar