1. Caro Visitante, por que não gastar alguns segundos e criar uma Conta no Fórum Valinor? Desta forma, além de não ver este aviso novamente, poderá participar de nossa comunidade, inserir suas opiniões e sugestões, fazendo parte deste que é um maiores Fóruns de Discussão do Brasil! Aproveite e cadastre-se já!

Dismiss Notice
Visitante, junte-se ao Grupo de Discussão da Valinor no Telegram! Basta clicar AQUI. No WhatsApp é AQUI. Estes grupos tem como objetivo principal discutir, conversar e tirar dúvidas sobre as obras de J. R. R. Tolkien (sejam os livros ou obras derivadas como os filmes)

Dúvida Fonte e código Tengwar

Tópico em 'Ajudas / Dúvidas / Problemas / Etc' iniciado por Alassë, 26 Out 2013.

  1. Alassë

    Alassë Pasteleira

    Desde a migração eu observei que há uma diferença na fonte Tengwar usada no fórum, porque antes, usando itálico, ela ficava cursiva, semelhante à grafia que aparece n'O Um, mas agora ela só fica inclinadinha mesmo. Foi alterada a fonte? Ou só eu vejo esse "problema"?

    Outra coisa (que eu não testei exaustivamente) que notei foi que não precisa mais ter [código] [/código] para uma modificação funcionar. Ela já "começa" com o primeiro, mas somente se encerra se o segundo aparecer certinho. Notei isso em posts antigos explicando o uso do código [ tengwar], nos quais geralmente se usava espaço somente no [/ tengwar] para que o código não fosse aplicado: como a primeira parte do código estava certa, ele já começava ali. Mas como o "fechamento" estava errado, o resto do post inteiro ficava com tengwar. Mesma coisa se eu usar [ b] numa parte do post e não usar [/ b] corretamente. O resto do meu post vai ficar em negrito, ao invés de só um trecho.

    Se alguém notar isso em posts antigos, especialmente no caso de tengwar que impossibilita a leitura, reporte o post pra gente consertar.
     
    • Gostei! Gostei! x 1

Compartilhar