1. Caro Visitante, por que não gastar alguns segundos e criar uma Conta no Fórum Valinor? Desta forma, além de não ver este aviso novamente, poderá participar de nossa comunidade, inserir suas opiniões e sugestões, fazendo parte deste que é um maiores Fóruns de Discussão do Brasil! Aproveite e cadastre-se já!

Dismiss Notice
Visitante, junte-se ao Grupo de Discussão da Valinor no Telegram! Basta clicar AQUI. No WhatsApp é AQUI. Estes grupos tem como objetivo principal discutir, conversar e tirar dúvidas sobre as obras de J. R. R. Tolkien (sejam os livros ou obras derivadas como os filmes)

Firefox 1.5 FINAL - Primeiras impressões

Tópico em 'Ciência & Tecnologia' iniciado por dermeister, 29 Nov 2005.

  1. dermeister

    dermeister Ent cara-de-pau

    Vamos lá. Acho que todos os frequentadores desse fórum conhecem o
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    . Quase todos sabem que a versão 1.5 (que já teve
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    ) está para ser lançada
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    . E alguns já sabem que, apesar da
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    (pelo menos até as 20h30 BRST), ela
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    (
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    ).


    Pois bem. Acabo de atualizar e lá vão minhas impressões:

    * Várias extensões ainda não estão prontas para o 1.5, mas as que estavam atualizaram sozinhas.
    * Algumas extensões causaram problemas, mas por sua própria culpa, e não do Firefox. Foi o caso do
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    , que considero imprescindível para uma navegação mais produtiva. Ele foi abandonado pelos autores originais, mas continua sendo mantido pela comunidade, e há uma
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    , mas que me obrigou a fazer um
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    e a reimportar meus
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    .
    * Minhas personalizações foram mantidas.
    * No Linux, a janela de preferências tem
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    com a GTK+. Como minha GTK+ é jurássica (2.4), é provável que a culpa seja dela.
    * Fora os problemas relatados, tudo mais funcionou. Ainda não testei muitas features novas (como o
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    ), mas devo fazê-lo em breve.

    Taí! ;)

    (PS. Acho que vocês notaram que a extensão
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    está funcionando.)
     
  2. FURIA Da Rossa

    FURIA Da Rossa Rank Configurável??

    Obrigado Dermeister!

    Mas aqui deu algo muito desagradável, gostaria de ajuda de quem já souber:

    O problema anterior que existia na hora de atualizar o FF e suas extensões permanece. Ele exibe periodicamente a janelinha "new updates available", surge a lista de atualizações disponíveis, mas o download efetivo das atualizações sequer começa.

    Então, fui ver minhas extensões e vi que as que não têm versão para o 1.5 ficaram com a mensagem disabled, not compatible with Firefox 1.5, e as que têm exibem a mensagem A new version of (extensão) (versão) is available.. Então fui no site tentar baixá-las, quando me acontece essa desgraça aqui, que ou é malfunction, ou é burrice extrema minha, das duas 1:

    (Ver anexo. O Anexar é seu amigo.)

    Notem que eu cliquei para instalar a atualização, mas ele exibe o alerta de que o FF não está configurado para deixar que sites instalem software e blablabla... eu clico da droga do "Edit Options", e o que me surge? essa aba "Content", que não contém a opção que havia antes, a allow websites to install software, só a opção para o alerta. Nada consegui fazer para permitir, e assim não posso pôr novas extensões.
     

    Arquivos Anexados:

    Última edição por um moderador: 30 Nov 2005
  3. Deriel

    Deriel Administrador

    Usem o Anexo. O Anexar é amigo de você e, melhor!, não distorce a tela de ninguém :obiggraz:
     
  4. Omykron

    Omykron far above

    tou me divertindo horrores em ficar mexendo as tabs :D
     
  5. DW

    DW Usuário

    Isso de ficar mexendo as tabs ja tinha uma extensão que fazia isso.
    E aqui eu não tive nenhuma dificuldade pra instalar as extensões.
     
  6. Eö Calmcacil

    Eö Calmcacil Tirem as crianças da sala!

    Não vi muita diferença em relação ao 1.0.7... Pena que eles liberam em inglês primeiro, deviam dar um tempo pro pessoal fazer os language packs...
     
  7. Balbo

    Balbo Usuário

    Estranho, porque meu Adblock foi atualizado automaticamente junto com várias outras extensões no final da instalação.



    Editando: acabo de ter a grata surpresa de que meus plugins de busca foram deletados.
     
    Última edição: 30 Nov 2005
  8. Eö Calmcacil

    Eö Calmcacil Tirem as crianças da sala!

    Verdade, caparam meu Twingine...
     
  9. FURIA Da Rossa

    FURIA Da Rossa Rank Configurável??

    Desculpe, não sabia como que postava em thumbnail, alias ainda nem sei preciso aprender :D
    Esse FF 1.5 me deu foi fontade de fazer uma 'clean reinstallation' e permanecer com o 1.0.7... ficarei com ele por enquanto.
     
  10. Morpheu

    Morpheu Chato

    Li tanto sobre o Firefox neste sub-fórum que resolvi baixar e experimentar ele. É melhorzinho que o IE.

    Não estou certo se este é o tópico, mas enfim... tenho duas dúvidas: há como fazer ele abrir uma aba automaticamente, em vez de uma janela, quando clicar num link ou inserir uma URL? E como fazer meus links off-line abrirem com ele e não com o IE? Já coloquei como browser padrão e nada.

    E o plugin para o Quicktime traz de brinde a instalação compulsória do iTunes. E eu gostava da Apple...
     
  11. DW

    DW Usuário

    Vai em Tools>Options>Tabs e marca A new tab in the most recent window.
     
  12. Morpheu

    Morpheu Chato

    Já está assim.
     
  13. DW

    DW Usuário

    Então deveria funcionar.

    PS: o msn sempre vai abrir o explorer
    PS2: Se vc quiser abrir em uma aba nova, um link dentro do próprio firefox, clique no link com o botão do meio. ( ou segure o ctrl e clique )
     
  14. Gildor

    Gildor Usuário

    Os meus também, aí eu descobri isso aqui:
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)


    Tem mais coisa aí do que eu tinha antes :issoaih:
     
  15. Aykürsch

    Aykürsch Breaking the Law

    Não sei o que vocês acharam do Mozilla 1.5, mas eu não
    troco o 1.0.7 por nada no mundo.
    -Ele é rápido (tá bom, pra abrir não muito)
    -ele é muito rápido
    -e ele é rápido pra caramba
    -não falha quase nunca

    MESMO COM UMA INTERNET DISCADA DE 44Kbps

    por isso eu amo ele
     
  16. Falassion

    Falassion Usuário

    Bem, uma coisa que eu notei nele foi a incompatibilidade com caracteres especiais em alguns Fórums. Em vez de "~", "´" e "^", acabam aparecendo "/", "-" e coisas do gênero. Isso e a incompatibilidade de alguns plugins foram os únicos PROBLEMAS que notei.
     
  17. Beriadar

    Beriadar And I will see it all before

    Eu baixei há uma semana e até agora não tenho queixas. Usava uma versão bem anterior (1.0.4, acho). Percebo poucas melhoras, poucas diferenças. Vou ler algumas especificações pra entender melhor o que mudou no Firefox.
     
  18. DW

    DW Usuário

    Aqui nunca deu isso não.
    Muda o character encoding do seu Fire.
     
  19. Falassion

    Falassion Usuário

    E como fazer isso? E onde baixar o novo character encoding, se é que é um arquivo?
     
  20. Omykron

    Omykron far above

    basta um webdesigner colocar um meta informando a codificação de caracter.
    ou mesmo pode ser problema na configuração regional do seu windows.
     

Compartilhar