1. Caro Visitante, por que não gastar alguns segundos e criar uma Conta no Fórum Valinor? Desta forma, além de não ver este aviso novamente, poderá participar de nossa comunidade, inserir suas opiniões e sugestões, fazendo parte deste que é um maiores Fóruns de Discussão do Brasil! Aproveite e cadastre-se já!

Dismiss Notice
Visitante, junte-se ao Grupo de Discussão da Valinor no Telegram! Basta clicar AQUI. No WhatsApp é AQUI. Estes grupos tem como objetivo principal discutir, conversar e tirar dúvidas sobre as obras de J. R. R. Tolkien (sejam os livros ou obras derivadas como os filmes)

Alteração de URL: de http://forum.valinor.com.br para http://www.valinor.com.br/forum

Tópico em 'Comunicados, Tutoriais e Demais Valinorices' iniciado por Deriel, 13 Nov 2014.

  1. Deriel

    Deriel Administrador

    Saudações,

    Fiz uma alteração importante e que há muito era necessária. Mudei a URL do fórum de
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    para
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    visando reduzir alguns problemas de Cookies e subdomínios

    A alteração é pra ser transparente pra todo mundo e o redirecionamento da antiga URL pra nova, automático.

    Quaisquer problemas, dúvidas ou erros, favor avisar com o máximo de urgência.
     
    • Ótimo Ótimo x 2
  2. Ana Lovejoy

    Ana Lovejoy Administrador

    tem que mudar o favico da valinor, então. tá aparecendo o do vb
     
  3. Deriel

    Deriel Administrador

    Sim, é um dos probleminhas que estavam antes e que espero resolver agora
     
  4. Sentinela

    Sentinela .............

    Depois dessa mudança de URL passei a ter um problema com a opção "Permanecer online".

    Eu uso um complemento do Firefox que destroi cookies depois que fecho o programa(
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    ), mas ele tem uma opção de "lista branca" para salvar cookies de alguns sites. Quando a URL daqui era forum.valinor.com.br, eu não tinha problemas porque eu tinha colocado esta URL na lista branca. Agora com o
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
    , mesmo com esse link na lista branca os cookies não estão sendo salvos.

    Alguém saberia o que está acontecendo? Será que os cookies seriam de uma terceira URL?
     
  5. dermeister

    dermeister Ent cara-de-pau

    Eu tenho o self-destructing cookies instalado há muito tempo aqui e a URL na whitelist é "valinor.com.br". Eu já a usava assim antes para manter os cookies do portal, fórum, MUD, etc. e continuou funcionando depois da mudança, tanto que nem pensei na possibilidade disso dar algum problema.
     
  6. Deriel

    Deriel Administrador

    Isso pode ter acontecido não pela mudança de URL mas uma mudança anterior que eu fiz nos Cookies pra unificar o login do fórum com o do site.

    Melhor maneira de resolver é apagar todos os cookies que tenham "valinor" e dar white list em "valinor.com.br"
     
  7. Sentinela

    Sentinela .............

    Isso funcionou. Obrigado.
     
  8. Arringa Hrívë

    Arringa Hrívë um papo e um bom chimarrão... Usuário Premium

    Deriel, esse "redirecionamento da antiga URL para a nova", seria que ao acessar forum.valinor.com.br ele automaticamente me levaria para valinor.com.br/forum sem que eu precisasse fazer essa alteração manualmente, certo? Porque pra mim, atualmente cai nessa página, [IMG em anexo].
    Este conteúdo é limitado a Usuários. Por favor, cadastre-se para poder ver o conteúdo e participar (não demora e não possui custos)
     
  9. Morfindel Werwulf Rúnarmo

    Morfindel Werwulf Rúnarmo Geofísico entende de terremoto

    Isso aconteceu com o @Glonduil também.
     
    • Ótimo Ótimo x 1
  10. Deriel

    Deriel Administrador

    Isso apareceu temporariamente nuns ajustes que eu fiz - não pode aparecer mais (um Ctrl+F5) deve resolver
     
    • Gostei! Gostei! x 1

Compartilhar